Total players online: 7



Take the Tour | Site Map

It is currently Tue Dec 12, 2017 12:38 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Wed Jul 26, 2017 8:24 am 
Offline
Script Scribe
Script Scribe

Joined: 09/12/2009 22:22
Posts: 79

Groups:
I added UO exe path to the registry as shown here viewtopic.php?t=37356
Also tried it with and without the nooverride parameter.
The script just hangs there.
I play on freeshard (demise).

Anything else I could try?
Thanks in advance


Top
  Profile 
PostPosted: Wed Jul 26, 2017 12:50 pm 
Offline
Script Kiddie
Script Kiddie

Joined: 07/22/2017 20:57
Posts: 3
I use the Mwinc lumberjack script, which could no longer detect trees out of the box. In order to fix this, I had to do two things: (1) getting the original MUL files into the install directory (google search for this - UO fiddler with the unpacker module) and (2) putting one semicolon in front of line #374. Works like a charm (as soon as EUO gets updated for patch again!)


Top
  Profile 
PostPosted: Wed Jul 26, 2017 1:57 pm 
Offline
Script Scribe
Script Scribe

Joined: 08/15/2003 00:40
Posts: 79

Groups:
I too am on DEMISE and had exactly the same problem as you Kenshin.

You need to get hold of the MUL files and put them in your UO install directory (not your easyuo one)

You also need to use the "no overrides" option on tile int.

If you still get problems, reply here and I'll help u out.

(Credit to my RL buddy @gaurhoth for working this out)


Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Wed Jul 26, 2017 3:39 pm 
Offline
Script Scribe
Script Scribe

Joined: 09/12/2009 22:22
Posts: 79

Groups:
hi and thanks, what .mul files are you guys exactly talking about?
I will appreciate if you can be more specific.


Top
  Profile 
PostPosted: Wed Jul 26, 2017 6:01 pm 
Offline
Script Kiddie
Script Kiddie

Joined: 07/22/2017 20:57
Posts: 3
In your UO installation directory, you'll see a bunch of map files in the .uop format. Those used to be .muls, and a lot of scripts still look for those. Google search for UO Fiddler and unpacking .uop to resolve it. You just need copies of the .mul files in the directory.


Top
  Profile 
PostPosted: Wed Jul 26, 2017 6:06 pm 
Offline
Script Scribe
Script Scribe

Joined: 09/12/2009 22:22
Posts: 79

Groups:
orangetayo wrote:
In your UO installation directory, you'll see a bunch of map files in the .uop format. Those used to be .muls, and a lot of scripts still look for those.


Is it that easyuo internally looks for those files?
Because I'm not using any 3rd party script and my own one does not have any reference to them.


Top
  Profile 
PostPosted: Wed Jul 26, 2017 6:08 pm 
Offline
Script Kiddie
Script Kiddie

Joined: 07/22/2017 20:57
Posts: 3
This is where my experience comes to an end, I don't have an answer to that question. Some scripts seem to work fine without it, some seem to require the .muls. Hopefully Jabber has a more thorough answer.


Top
  Profile 
PostPosted: Wed Jul 26, 2017 6:31 pm 
Offline
Script Scribe
Script Scribe

Joined: 09/12/2009 22:22
Posts: 79

Groups:
Well, documentation does not make any reference to them so I assume they are not required


Top
  Profile 
PostPosted: Thu Jul 27, 2017 5:57 am 
Offline
Legendary Scripter
Legendary Scripter
User avatar

Joined: 07/10/2004 17:11
Posts: 2123

Old mul files are REQUIRED to do anything that uses the tile command. Ultima Online updated their MUL format to the UOP file format. If you just copy the MUL files over the existing files, it works just fine. My advice to you, is when you find a working copy, you store them somewhere so you never lose them. When you copy them to your UO directory, tiles will just magically work again in scripts! This issue has been gone over time and time again. It should be easily found using search. There has been some work done in openEUO to allow tiles to work in that. Not sure if that's ever been finished completely though. Again, search is your friend as always. ;)

_________________
Image


Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Thu Jul 27, 2017 9:44 am 
Offline
Script Scribe
Script Scribe

Joined: 09/12/2009 22:22
Posts: 79

Groups:
ty all, problem solved


Top
  Profile 
PostPosted: Sun Jul 30, 2017 2:08 pm 
Offline
Administrator
Administrator
User avatar

Joined: 08/12/2003 07:28
Posts: 18569
Location: Switzerland

|Kenshin| wrote:
I added UO exe path to the registry as shown here viewtopic.php?t=37356
Also tried it with and without the nooverride parameter.
The script just hangs there.
I play on freeshard (demise).

Anything else I could try?
Thanks in advance

be sure you generated the Map-files. UO changed the format of the map-files and the old ones need to be generated manually.

_________________
EUO Member and postwhore since: 19th Dezember, 2002; Loosing on freeshard Alexandria since: 5th January, 2005
Searches cure for cancer since: 17th November, 2003 on GRID.org & Worldcommunitygrid.org
Made scripts for Project 'Programmers for Alexandria' worth 50$
Image
Quote "mmorning": Where would theses boards be if Orn didn't miss all the sarcasm. Man its great having him here :)
Quote "author-unknown": Good idea. I gotta start doing that too. You're a trendsetter Orn. :)
Quote "dreyfus": #true is always #true


Top
  ProfileShow poster's scripts in the public script library 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: ickmanuriardri, Yahoo [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by CalWeb Internet Services, Inc.