Total players online: 7



Take the Tour | Site Map

It is currently Tue Jun 19, 2018 7:42 pm

All times are UTC - 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Wed Jul 02, 2003 5:54 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

@SF

Error Alert

Location: From the Approved scripts section clicking the links New Scripts (Week) and New Scripts (Month) will give an error.

Error Message: Fatal error: Cannot instantiate non-existent class: 1024 in /usr/share/pear/PEAR.php on line 423

Fix verified 07-07-03


Last edited by Tecmo on Mon Jul 07, 2003 7:40 am, edited 1 time in total.

Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Wed Jul 02, 2003 6:08 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

@SF

Error Alert

Location: From the Search link will give an error.

Error Message: Could not obtain forum_name/forum_id

DEBUG MODE
SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND c.cat_title<>'global_announcement' WHERE f.cat_id = c.cat_

SELECT c.cat_title, c.cat_id, f.forum_name, f.forum_id FROM phpbb_categories c, phpbb_forums f AND c.cat_title<>'global_announcement' WHERE f.cat_id = c.cat_id ORDER BY c.cat_id, f.forum_order

Line : 1220
File : /var/www/easyuo/forum/search.php


Personal Note: You are possibly aware of this prob aleady, I thought I would mention just in the case you wasn't aware of it.


Last edited by Tecmo on Mon Jul 07, 2003 7:39 am, edited 2 times in total.

Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Wed Jul 02, 2003 6:40 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

@SF

Error Alert

Location: From the Public Script Library Database link the Standard Subs category shows 1 script but there is not a script in the category.

Error Message: No error message... Is there a problem with the counter here or is it showing 1 script in the category because of the Approved section?


Fix verified 07-07-03


Last edited by Tecmo on Mon Jul 07, 2003 7:44 am, edited 1 time in total.

Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Mon Jul 07, 2003 12:51 am 
Offline
I have no life!
I have no life!
User avatar

Joined: 07/07/2003 00:47
Posts: 6151
Location: Florida

Dropdown menus only work in IE. (tested nonworking under netscape 7 and opera 6)


Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Mon Jul 07, 2003 3:52 am 
Offline
Administrator
Administrator
User avatar

Joined: 06/08/2003 02:46
Posts: 4087
Location: Denmark

WarLocke wrote:
Dropdown menus only work in IE. (tested nonworking under netscape 7 and opera 6)

This is per design. Most people run IE 5+ so that's where it works. All links can be found under "Site Map".

_________________
[left]http://www.easyuo.com/images/lexia.jpg[/left]You\\\'re not your job.
You\\\'re not how much money you have in the bank.
You\\\'re not the car you drive.
You\\\'re not the contents of your wallet.
You\\\'re not your freakin\\\' UO character.
Lexia banner by Janus
ScriptFellow\\\'s Script Library
Travel cheap in Europe.
[sfoneliner]
EUO Member since: May 30, 2001


Top
  ProfileShow poster's scripts in the public script library 
 Post subject:
PostPosted: Mon Jul 07, 2003 3:58 am 
Offline
Administrator
Administrator
User avatar

Joined: 06/08/2003 02:46
Posts: 4087
Location: Denmark

Tecmo, all your issues should be solved. Thanks for reporting.

_________________
[left]http://www.easyuo.com/images/lexia.jpg[/left]You\\\'re not your job.
You\\\'re not how much money you have in the bank.
You\\\'re not the car you drive.
You\\\'re not the contents of your wallet.
You\\\'re not your freakin\\\' UO character.
Lexia banner by Janus
ScriptFellow\\\'s Script Library
Travel cheap in Europe.
[sfoneliner]
EUO Member since: May 30, 2001


Top
  ProfileShow poster's scripts in the public script library 
 Post subject:
PostPosted: Mon Jul 07, 2003 7:46 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

@SF (This problem still exists for me as of 11:00 am CST 07-07-03)

Error Alert

Location: From the Search link will give an error.

Error Message: Could not obtain forum_name/forum_id

DEBUG MODE
SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND c.cat_title<>'global_announcement' WHERE f.cat_id = c.cat_

SELECT c.cat_title, c.cat_id, f.forum_name, f.forum_id FROM phpbb_categories c, phpbb_forums f AND c.cat_title<>'global_announcement' WHERE f.cat_id = c.cat_id ORDER BY c.cat_id, f.forum_order

Line : 1220
File : /var/www/easyuo/forum/search.php


Personal Note: You are possibly aware of this prob aleady, I thought I would mention just in the case you wasn't aware of it.

Fix verified 07-09-03


Last edited by Tecmo on Wed Jul 09, 2003 10:09 am, edited 1 time in total.

Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Mon Jul 07, 2003 11:05 pm 
Offline
Administrator
Administrator
User avatar

Joined: 06/08/2003 02:46
Posts: 4087
Location: Denmark

How do you get this error?

_________________
[left]http://www.easyuo.com/images/lexia.jpg[/left]You\\\'re not your job.
You\\\'re not how much money you have in the bank.
You\\\'re not the car you drive.
You\\\'re not the contents of your wallet.
You\\\'re not your freakin\\\' UO character.
Lexia banner by Janus
ScriptFellow\\\'s Script Library
Travel cheap in Europe.
[sfoneliner]
EUO Member since: May 30, 2001


Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Tue Jul 08, 2003 4:22 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

ScriptFellow wrote:
How do you get this error?


By clicking the Search link at the top right of the website. There are 2 search links at the top right, I get this error from clicking both links.


Top
  ProfileShow poster's scripts in the public script library 
 Post subject:
PostPosted: Wed Jul 09, 2003 5:08 am 
Offline
Administrator
Administrator
User avatar

Joined: 06/08/2003 02:46
Posts: 4087
Location: Denmark

Just clicking the link? That's wierd. You don't search for anything?

_________________
[left]http://www.easyuo.com/images/lexia.jpg[/left]You\\\'re not your job.
You\\\'re not how much money you have in the bank.
You\\\'re not the car you drive.
You\\\'re not the contents of your wallet.
You\\\'re not your freakin\\\' UO character.
Lexia banner by Janus
ScriptFellow\\\'s Script Library
Travel cheap in Europe.
[sfoneliner]
EUO Member since: May 30, 2001


Top
  ProfileShow poster's scripts in the public script library 
 Post subject:
PostPosted: Wed Jul 09, 2003 6:12 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

Doesn't ever give me the option to search... I click the link (either of the search links) and get the error message. Does it work for you? Maybe we need to discuss IE settings. No problems with anything else on the site.

_________________
EUO Member since: April 8, 2002
Image
Image
TBM Scripts: sub Click Runebook Location | sub moveItem


Top
  ProfileShow poster's scripts in the public script library 
 Post subject:
PostPosted: Wed Jul 09, 2003 10:09 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

All problems above here have been resolved!

_________________
EUO Member since: April 8, 2002
Image
Image
TBM Scripts: sub Click Runebook Location | sub moveItem


Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Thu Jul 10, 2003 4:58 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

@SF

Error Alert

Location: From the Public Script Library (database section) clicking the sub category links will not correctly display the scripts within those sub categories.

Error:
Example of problem:
- Click this link ---> Public Script Library
- Veiw the sub category links you placed to speed up the veiwing process.
- Click the link Blacksmithy
- After clicking the link you will be taken to the Blacksmith category (23) but it will not display any scripts listed within that category (currently holds 1 script).

Correct:
Example of correct display: This way works! (need to make the previous work as this way does).
- Click this link ---> Public Script Library
- Click the category link Craft Related Scripts
- From the Craft Related Scripts category click Blacksmithy
- After clicking the link you will be taken to the Blacksmithy category (23) and will see 1 script (WarLockes Smithy).

Tecmo Suggestion: :idea:
- It appears that in order to correct the problem you need to add &previous=&type=psl to the end of each shortcut link from the main categories view. It appears to be the problem since those links do not have it and the links inside the Craft Related category do have it.

*Edit* Links removed by Tecmo per SF request

Fix verified 07-10-03


Last edited by Tecmo on Thu Jul 10, 2003 6:20 am, edited 3 times in total.

Top
  ProfileShow poster's scripts in the public script library 
 Post subject:
PostPosted: Thu Jul 10, 2003 5:29 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

I can't verify this because there are no other categories with scripts in them that I can access as I did the Blacksmithy but I am assuming the same problem will occur for every category.

Thought I should mention that so as not to mislead you into thinking that was the only sub category link problem.

_________________
EUO Member since: April 8, 2002
Image
Image
TBM Scripts: sub Click Runebook Location | sub moveItem


Top
  ProfileShow poster's scripts in the public script library 
PostPosted: Thu Jul 10, 2003 5:58 am 
Offline
Ancient Scripter
Ancient Scripter
User avatar

Joined: 07/01/2003 06:22
Posts: 3486

@SF

Error Alert

Location: From the Search form (at top of page)

Error: Doesn't seem to be using search criteria in an efficient way... I have tried using the search form to see if it would find WarLocke's Smithy script that I placed in the PSL with no success. I used every word possible, one at a time... I tried searching in the PSL only and then tried All Forums and still had no success.

Depending on the words used when searching, the search option does display some results but it never finds WarLocke's Smithy script in the PSL.

The Search option from the PSL works properly in finding WarLocke's Smithy script located within the PSL.

Fix verified 07-10-03


Top
  ProfileShow poster's scripts in the public script library 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by CalWeb Internet Services, Inc.